Deliveries to Northern California may be Delayed
Incident Report for Quartzy
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 12:16 PST
Monitoring
Deliveries might be delayed due to the tsunami warning affecting Northern California. There is currently no anticipated impact to the functionality of the Quartzy platform, otherwise.
Posted Dec 05, 2024 - 12:06 PST
This incident affected: Quartzy Web Application.