Service Degradation
Incident Report for Quartzy
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 12:15 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2024 - 11:53 PST
Investigating
A fix is in progress.
Posted Feb 05, 2024 - 11:52 PST
This incident affected: Quartzy Web Application, Quartzy Mobile Application, and Quartzy Integrations.