Amazon Web Services Outage
Incident Report for Quartzy
Resolved
Amazon has reported that all services are operating normally. All of Quartzy's features should now be fully operational.
Posted Feb 28, 2017 - 14:18 PST
Monitoring
One of our service providers, Amazon Web Services, is experiencing an outage. This outage has negatively impacted some of the services on Quartzy such as imports, exports, requisition forms, and attachments. Our engineering team is actively monitoring updates from Amazon on this issue.
Posted Feb 28, 2017 - 11:49 PST