Zendesk outage
Incident Report for Quartzy
Resolved
Our team has seen a drop in failed requests and Zendesk is now reporting the issue as resolved.
Posted Sep 16, 2019 - 14:32 PDT
Identified
Our third-party customer support provider, Zendesk, is facing an outage. Certain portions of our website that are dependent on Zendesk are currently not functioning. This includes our customer support portal and order cancellation requests. Our team is actively monitoring the situation and working to alleviate the issue.
Posted Sep 16, 2019 - 12:00 PDT