Service Disruption - Application Unavailable

Incident Report for Quartzy

Resolved

Services appear to be stable. We will continue to monitor.
Posted Dec 29, 2025 - 17:22 PST

Monitoring

A fix has been deployed and things are starting to come back up, degraded performance expected temporarily as things get moving again. We're monitoring to ensure full stability.
Posted Dec 29, 2025 - 17:15 PST

Update

We are continuing our efforts to get this resolve as soon as possible.
Posted Dec 29, 2025 - 16:27 PST

Identified

We've identified the issue and are working on a fix.
Posted Dec 29, 2025 - 15:42 PST

Investigating

We are currently experiencing a service disruption where the application is not loading for users. Our engineering team is actively investigating the issue and working to restore service as quickly as possible. We will provide updates as more information becomes available.
Posted Dec 29, 2025 - 15:20 PST
This incident affected: Quartzy Web Application, Quartzy Mobile Application, and Quartzy Integrations.