Planned maintenance
Incident Report for Quartzy
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 02:12 PDT
Investigating
We are undergoing some planned maintenance, some parts of our application will be offline.
Posted Aug 19, 2020 - 02:01 PDT
This incident affected: Web Application.