Service Disruption
Incident Report for Quartzy
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 11:08 PDT
Monitoring
Quartzy Shop and Requests modules are now functioning as expected. Engineering is continuing to monitor.
Posted Aug 12, 2022 - 11:01 PDT
Investigating
We are currently experiencing degraded functionality in the Quartzy Shop and Requests modules. Engineering is actively investigating.
Posted Aug 12, 2022 - 10:30 PDT
This incident affected: Quartzy Web Application.