Elevated Application Errors
Incident Report for Quartzy
Resolved
This incident has been resolved.
Posted Oct 15, 2018 - 08:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2018 - 08:31 PDT
Investigating
We're experiencing an elevated level of application level errors and are currently looking into the issue.
Posted Oct 15, 2018 - 08:12 PDT
This incident affected: Quartzy Web Application.