Service Disruption
Incident Report for Quartzy
Resolved
This incident is resolved.
Posted May 29, 2024 - 13:43 PDT
Monitoring
Our vendor has implemented a fix, and service to the Quartzy platform has been restored. We are continuing to monitor performance of the paltform.
Posted May 29, 2024 - 13:19 PDT
Identified
One of Quartzy's infrastructure providers is experiencing a disruption, which in turn is causing a disruption of the Quartzy platform. We are evaluating options to restore service while we monitor the vendor's incident communication.
Posted May 29, 2024 - 11:28 PDT
Investigating
Quartzy systems are experiencing a disruption. We are actively investigating this issue.
Posted May 29, 2024 - 10:37 PDT
This incident affected: Quartzy Web Application, Quartzy Mobile Application, and Quartzy Integrations.