Unexpected Downtime
Incident Report for Quartzy
Resolved
This incident has been resolved.
Posted Aug 22, 2018 - 09:10 PDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2018 - 09:08 PDT
Investigating
We are facing unexpected downtime and our engineers are actively investigating the issue.
Posted Aug 22, 2018 - 09:07 PDT
This incident affected: Marketing Pages.