Temporary delay in email delivery
Incident Report for Quartzy
Resolved
This incident has been resolved.
Posted May 23, 2019 - 17:37 PDT
Monitoring
Our third-party email provider is seeing an increased error rate in email delivery. No emails will be lost, but there may be a delay in the receipt of all transactional emails.
Posted May 23, 2019 - 14:41 PDT
This incident affected: Web Application.