Website seeing degraded performance
Incident Report for Quartzy
Resolved
All outstanding issues have been resolved.
Posted Oct 01, 2015 - 18:27 PDT
Monitoring
The performance of the website is back to normal levels and we are actively monitoring all services for lingering issues.
Posted Oct 01, 2015 - 18:07 PDT
Identified
Our engineers have identified the source of the degraded performance and are actively working to remedy it.
Posted Oct 01, 2015 - 17:56 PDT
Investigating
Our engineers are currently investigating an issue that has resulted in degraded performance of Quartzy.
Posted Oct 01, 2015 - 17:48 PDT