Investigating: California customers having trouble checking out
Incident Report for Quartzy
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 10:53 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2024 - 10:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 10:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2024 - 10:29 PDT
Investigating
We are currently investigating an issue that is preventing customers from checking out of the Quartzy shop if the shipping address is located in California.
Posted Mar 27, 2024 - 10:04 PDT
This incident affected: Quartzy Web Application.