Unexpected Downtime
Incident Report for Quartzy
Resolved
This incident has been resolved.
Posted Nov 18, 2015 - 00:50 PST
Investigating
We are facing unexpected downtime and our engineers are actively investigating the issue.
Posted Nov 18, 2015 - 00:33 PST