Unexpected load
Incident Report for Quartzy
Resolved
The issue has been resolved and all systems are now fully operational.
Posted Jan 10, 2019 - 13:39 PST
Monitoring
The issue has been identified and addressed, we are actively monitoring for any residual impact.
Posted Jan 10, 2019 - 13:18 PST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2019 - 12:02 PST
Investigating
Our engineers are investigating unexpected load on our web application servers that have led to downtime.
Posted Jan 10, 2019 - 12:02 PST
This incident affected: Quartzy Web Application.