Service Disruption
Incident Report for Quartzy
Resolved
The incident is resolved.
Posted Sep 11, 2023 - 08:57 PDT
Monitoring
Quartzy systems have been stabilized. We will continue to monitor.
Posted Sep 11, 2023 - 08:48 PDT
Investigating
Quartzy systems are experiencing a disruption. We are actively investigating this issue.
Posted Sep 11, 2023 - 08:19 PDT
This incident affected: Quartzy Web Application, Quartzy Mobile Application, and Quartzy Integrations.