Database Maintenance
Incident Report for Quartzy
Resolved
Maintenance Completed. Site is back operational.
Posted Mar 04, 2020 - 22:31 PST
Update
Maintenance is taking longer than anticipated, but still progressing.
Posted Mar 04, 2020 - 22:09 PST
Investigating
We are doing scheduled maintenance on the database, we will be back soon.
Posted Mar 04, 2020 - 21:30 PST
This incident affected: Marketing Pages and Web Application.