Service Degradation

Incident Report for Quartzy

Resolved

The upstream provider has issued a fix and all features should be available without disruption.
Posted Oct 20, 2025 - 14:23 PDT

Monitoring

Accessing some features may be impacted due to an outage in an upstream provider.
Posted Oct 20, 2025 - 09:34 PDT
This incident affected: Quartzy Web Application, Quartzy Mobile Application, and Quartzy Integrations.